Server Requirements

To run Quiz Pro your server must have:

  • PHP 5.4 or 5.5 or 5.6
  • MySql5.1 or higher
  • Apache
  • Mod rewrite in Apache

Linux Server Recommended for Quiz Pro

PHP Extension Requirements

  • Reflection extension
  • Reflection extension
  • PCRE extension
  • SPL extension
  • Ctype extension
  • MBString extension
  • OpenSSL extension
  • Fileinfo extension
  • DOM extension
  • PDO extension
  • PDO MySQL extension
  • GD PHP extension with FreeType support
  • PHP allow url include
  • PHP mail SMTP

A file called requirements.php is present in the root directory of Quiz Pro. You can check your server by visiting http://yourdomain.com/requirements.php